First time here? Check out the FAQ!
1

how to disable wing9 forced formatting

  • retag add tags

Wing9 prevents me from adding spaces - for instance I am prevented from adding spaces after ERRORFILE and before the '=' in the snippet below. How do I disable this? Wing8 did not prevent this.

image description

Thanks.

pymike's avatar
186
pymike
asked 2022-10-27 06:52:48 -0600, updated 2022-10-27 06:55:02 -0600
edit flag offensive 0 remove flag close merge delete

Comments

add a comment see more comments

1 Answer

0

This can be disabled with the Editor > Auto-Editing > Enforce PEP8 Style Spacing preference. It's possible you'll find you want to entirely disable auto-spacing with Editor > Auto-Editing > Auto-Enter Spaces. Wing 9 turned that on by default but unless spacing is also enforced I find it's too easy to enter double spacing.

Wingware Support's avatar
4k
Wingware Support
answered 2022-10-27 06:57:10 -0600
edit flag offensive 0 remove flag delete link

Comments

thank you!!! works perfectly...

pymike's avatar pymike (2022-10-27 07:14:23 -0600) edit
add a comment see more comments

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account. This space is reserved only for answers. If you would like to engage in a discussion, please instead post a comment under the question or an answer that you would like to discuss.

Add Answer