Ask Your Question

Revision history [back]

Sorry, but because Wing runs on Python 3.9, it can no longer run on Windows 7. Unfortunately it's just technically impossible for us to continue to support older OSes because we need to upgrade the various libraries we use (not just Python, but also PyQt and other things) to work on newer OS versions and then they stop working on the old ones. We do try to push back against this tendency, but there are limits to what we can do.