First time here? Check out the FAQ!

Revision history  [back]

Ctrl-[ is not the binding for enclose with [] in vi mode. You can add a binding for it via the User Interface > Keyboard page of the Preferences dialog; add an entry to the Custom Key Bindings list with the command: enclose(start="[", end="]")