Ask Your Question

Revision history [back]

macOS 10.12 is just too old to run Wing 8, not so much because of memory but because of incompatibility of the OS. Wing 8 needs macOS 10.13+. You could use Wing 7 on macOS 10.12: https://wingware.com/downloads/wing-101/7.2.9.0/binaries