Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Set Remote Python Version

I'm just starting to explore running Wing on a remote Rapberry Pi (3B+).I've made a start but there's a lot to learn !1st problem - when I try to run the remote python shell it uses 2.7. How do I get it to use 3.5 as standard. ?The project properties just says 'remote'I'm sure the answer is there somewhere but where ?TIAIain

Set Remote Python Version

I'm just starting to explore running Wing on a remote Rapberry Pi (3B+).I've (3B+).

I've made a start but there's a lot to learn !1st problem - when I try to run the remote python shell it uses 2.7. How do I get it to use 3.5 as standard. ?The ?

The project properties just says 'remote'I'm 'remote' I'm sure the answer is there somewhere but where ?TIAIain?

TIA

Iain

Set Remote Python Version

I'm just starting to explore running Wing on a remote Rapberry Pi (3B+).

I've made a start but there's a lot to learn !1st problem - when I try to run the remote python shell it uses 2.7. How do I get it to use 3.5 as standard. ?

The project properties just says 'remote' I'm sure the answer is there somewhere but where ?

TIA

Iain