Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

wing ide not responsive for first few minutes of use

the last few releases i have noticed wing7 pro UI is very slow, with high latency responding to KB events for quite awhile after starting wingpro or after opening a new project.

it seems sometimes wingpro is analyzing things, based on status in the footer.

i run wingpro on debian linux, two different dev machines, both have this issue. it didnt used to be this way. my dev machine is 4 core 16GB, neither memory or cpu are anywhere near full utilization - so seems this is some threading/locking issue with wingpro?

has anyone else noticed this issue? thanks.

wing ide not responsive for first few minutes of use

the last few releases i have noticed wing7 pro UI is very slow, with high latency responding to KB events for quite awhile after starting wingpro or after opening a new project.

it seems sometimes wingpro is analyzing things, based on status in the footer.

i run wingpro on debian linux, two different dev machines, both have this issue. it didnt used to be this way. my dev machine is 4 core 16GB, neither memory or cpu are anywhere near full utilization - so seems this is some threading/locking issue with wingpro?

has anyone else noticed this issue? thanks.

wing ide not responsive for first few minutes of use

the last few releases i have noticed wing7 pro UI is very slow, with high latency responding to KB events for quite awhile after starting wingpro or after opening a new project.

it seems sometimes wingpro is analyzing things, based on status in the footer.

i run wingpro on debian linux, two different dev machines, both have this issue. it didnt used to be this way. my dev machine is 4 core 16GB, neither memory or cpu are anywhere near full utilization - so seems this is some threading/locking issue with wingpro?

has anyone else noticed this issue? thanks.