Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

search in selected -> 0 matches in 0 files

I'm having a recurring problem with Wing across lots of versions (since v6) and lots of projects. (And on lots of different computers).

I go into the Project tool, right click on a directory, and choose "Search In Selected". Then I will search for a string.

But sometimes the string (which I know exists) will not be found. And if I look at the top of the search-in-files tool, it will say "Found 0 matches in 0 files".

If I go back to the Project tool and choose the parent directory of where I was searching...voila, it finds everything I was looking for.

Am I the only one having this problem?

search in selected -> 0 matches in 0 files

I'm having a recurring problem with Wing across lots of versions (since v6) and lots of projects. (And on lots of different computers).

I go into the Project tool, right click on a directory, and choose "Search In Selected". Then I will search for a string.

But sometimes the string (which I know exists) will not be found. And if I look at the top of the search-in-files tool, it will say "Found 0 matches in 0 files".

If I go back to the Project tool and choose the parent directory of where I was searching...voila, it finds everything I was looking for.

Am I the only one having this problem?

search in selected -> 0 matches in 0 files

I'm having a recurring problem with Wing across lots of versions (since v6) and lots of projects. (And on lots of different computers).

I go into the Project tool, right click on a directory, and choose "Search In Selected". Then I will search for a string.

But sometimes the string (which I know exists) will not be found. And if I look at the top of the search-in-files tool, it will say "Found 0 matches in 0 files".

If I go back to the Project tool and choose the parent directory of where I was searching...voila, it finds everything I was looking for.

Am I the only one having this problem?

search in selected -> 0 matches in 0 files

I'm having a recurring problem with Wing across lots of versions (since v6) and lots of projects. (And on lots of different computers).

I go into the Project tool, right click on a directory, and choose "Search In Selected". Then I will search for a string.

But sometimes the string (which I know exists) will not be found. And if I look at the top of the search-in-files tool, it will say "Found 0 matches in 0 files".

If I go back to the Project tool and choose the parent directory of where I was searching...voila, it finds everything I was looking for.

Am I the only one having this problem?