Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Issue with installation Wing IDE on kali - libpango1.0-0 dependency - libpango1.0-0 vs libpango-1.0-0 (additional '-' )

I have some issue with the installation on kali linux and the libpango. I have 'libpango-1.0-0' but it wants "libpango1.0-0" so without a ' - ' before '1'I tried to instal libpango1.0-0 but I have got (and I already have the 'libpango-1.0-0'):Package libpango1.0-0 is not available, but is referred to by another package.This may mean that the package is missing, has been obsoleted, or is only available from another sourceHowever the following packages replace it:  libpango-1.0-0 libpangoft2-1.0-0  libpangocairo-1.0-0 libpangoxft-1.0-0and when I try to instal it I get dependency problems because it wants the name without the ' - '# dpkg -i wingide6_6.0.9-1_amd64.debSelecting previously unselected package wingide6.(Reading database ... 319380 files and directories currently installed.)Preparing to unpack wingide6_6.0.9-1_amd64.deb ...Unpacking wingide6 (6.0.9-1) ...dpkg: dependency problems prevent configuration of wingide6: wingide6 depends on libpango1.0-0 (>= 1.18.0); however:  Package libpango1.0-0 is not installed.dpkg: error processing package wingide6 (--install): dependency problems - leaving unconfiguredProcessing triggers for menu (2.1.47+b1) ...Errors were encountered while processing: wingide6

Issue with installation Wing IDE on kali - libpango1.0-0 dependency - libpango1.0-0 vs libpango-1.0-0 (additional '-' )

I have some issue with the installation on kali linux and the libpango. I have 'libpango-1.0-0' but it wants "libpango1.0-0" so without a ' - ' before '1'I '1'

I tried to instal libpango1.0-0 but I have got (and I already have the 'libpango-1.0-0'):Package 'libpango-1.0-0'):

Package libpango1.0-0 is not available, but is referred to by another package.This package. This may mean that the package is missing, has been obsoleted, or is only available from another sourceHowever source

However the following packages replace it: 

libpango-1.0-0  libpangoft2-1.0-0   libpangocairo-1.0-0 libpangoxft-1.0-0and 
libpangoxft-1.0-0

and when I try to instal it I get dependency problems because it wants the name without the ' - '# dpkg -i wingide6_6.0.9-1_amd64.debSelecting wingide6_6.0.9-1_amd64.deb

Selecting previously unselected package wingide6.(Reading wingide6.
(Reading database ... 319380 files and directories currently installed.)Preparing installed.)
Preparing to unpack wingide6_6.0.9-1_amd64.deb  ...Unpacking wingide6 (6.0.9-1)  ...dpkg: dependency problems prevent configuration of wingide6: wingide6 depends on libpango1.0-0 (>= 1.18.0); however:  Package libpango1.0-0 is not installed.dpkg: installed.
dpkg: error processing package wingide6 (--install): dependency problems - leaving unconfiguredProcessing unconfigured
Processing triggers for menu (2.1.47+b1) ...Errors were encountered while processing: wingide6

processing: wingide6

Issue with installation Wing IDE on kali - libpango1.0-0 dependency - libpango1.0-0 vs libpango-1.0-0 (additional '-' )

I have some issue with the installation on kali linux and the libpango. I have 'libpango-1.0-0' but it wants "libpango1.0-0" so without a ' - ' before '1'

I tried to instal libpango1.0-0 but I have got (and I already have the 'libpango-1.0-0'):

Package libpango1.0-0 is not available, but is referred to by another package. This may mean that the package is missing, has been obsoleted, or is only available from another source

However the following packages replace it: 

libpango-1.0-0 
libpangoft2-1.0-0  
libpangocairo-1.0-0 
libpangoxft-1.0-0

and when I try to instal it I get dependency problems because it wants the name without the ' - '# dpkg -i wingide6_6.0.9-1_amd64.deb

Selecting previously unselected package wingide6.
(Reading database ... 319380 files and directories currently installed.)
Preparing to unpack wingide6_6.0.9-1_amd64.deb 
...Unpacking wingide6 (6.0.9-1) 
...dpkg: dependency problems prevent configuration of wingide6: wingide6 depends on libpango1.0-0 (>= 1.18.0); however:  Package libpango1.0-0 is not installed.
dpkg: error processing package wingide6 (--install): dependency problems - leaving unconfigured
Processing triggers for menu (2.1.47+b1) ...Errors were encountered while processing: wingide6

Issue with installation Wing IDE on kali - libpango1.0-0 dependency - libpango1.0-0 vs libpango-1.0-0 (additional '-' )

I have some issue with the installation on kali linux and the libpango. I have 'libpango-1.0-0' but it wants "libpango1.0-0" so without a ' - ' before '1'

I tried to instal libpango1.0-0 but I have got (and I already have the 'libpango-1.0-0'):

Package libpango1.0-0 is not available, but is referred to by another package. This may mean that the package is missing, has been obsoleted, or is only available from another source

However the following packages replace it: 

libpango-1.0-0 
libpangoft2-1.0-0  
libpangocairo-1.0-0 
libpangoxft-1.0-0

and when I try to instal it I get dependency problems because it wants the name without the ' - '# dpkg -i wingide6_6.0.9-1_amd64.deb

Selecting previously unselected package wingide6.
(Reading database ... 319380 files and directories currently installed.)
Preparing to unpack wingide6_6.0.9-1_amd64.deb 
...Unpacking wingide6 (6.0.9-1) 
...dpkg: dependency problems prevent configuration of wingide6: wingide6 depends on libpango1.0-0 (>= 1.18.0); however:  Package libpango1.0-0 is not installed.
dpkg: error processing package wingide6 (--install): dependency problems - leaving unconfigured
Processing triggers for menu (2.1.47+b1) ...Errors were encountered while processing: wingide6

Issue with installation Wing IDE on kali - libpango1.0-0 dependency - libpango1.0-0 vs libpango-1.0-0 (additional '-' )

I have some issue with the installation on kali linux and the libpango. I have 'libpango-1.0-0' but it wants "libpango1.0-0" so without a ' - ' before '1'

I tried to instal libpango1.0-0 but I have got (and I already have the 'libpango-1.0-0'):

Package libpango1.0-0 is not available, but is referred to by another package. This may mean that the package is missing, has been obsoleted, or is only available from another source

However the following packages replace it: 

libpango-1.0-0 
libpangoft2-1.0-0  
libpangocairo-1.0-0 
libpangoxft-1.0-0

and when I try to instal it I get dependency problems because it wants the name without the ' - '# dpkg -i wingide6_6.0.9-1_amd64.deb

Selecting previously unselected package wingide6.
(Reading database ... 319380 files and directories currently installed.)
Preparing to unpack wingide6_6.0.9-1_amd64.deb 
...Unpacking wingide6 (6.0.9-1) 
...dpkg: dependency problems prevent configuration of wingide6: wingide6 depends on libpango1.0-0 (>= 1.18.0); however:  Package libpango1.0-0 is not installed.
dpkg: error processing package wingide6 (--install): dependency problems - leaving unconfigured
Processing triggers for menu (2.1.47+b1) ...Errors were encountered while processing: wingide6