Ask Your Question
1

xfce4-terminal

asked 2022-04-11 17:06:24 -0500

piscvau's avatar

updated 2022-04-12 09:55:13 -0500

hello,

I am trying to use the xfce4-terminal as the external console window. However when I add xfce4-terminal in my edit preferences it does not open the terminal window.

the default terminal consoles have very small characters which I cannot read.

edit retag flag offensive close merge delete

Comments

In fact after trying xce4 terminal I try to come back to the default terminal options and none of them work. I keep getting the error message could not launch debugger. I file a bug report with the log.

piscvau's avatar piscvau  ( 2022-04-11 17:31:41 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2022-04-12 09:57:46 -0500

I've tagged this as a feature request since we'll need to try xfce4-terminal here and possibly fix any bugs. I don't think we'll get to this immediately, or possibly even soon. You should be able to set the default font size in gnome-terminal or any of the others in their prefs or possibly send --zoom=1.5 or similar on the command line to gnome-terminal by editing the Debugger > I/O > External Consoles command line.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

2 followers

Stats

Asked: 2022-04-11 17:06:24 -0500

Seen: 98 times

Last updated: Apr 12